找回密码
 立即注册

扫一扫,访问微社区

QQ登录

只需一步,快速开始

查看: 498|回复: 26

[原创游戏截图] 兜兜转转 回到V4的怀抱

  [复制链接]
 楼主| 发表于 2020-11-16 17:32:29 | 显示全部楼层 |阅读模式
害 没啥办法 V5最近太糟心了

各种不兼容+闪退 关了EA之后也是凑活当V4用了

昨晚连崩两次 直接心态爆炸 把V4装了回来

一顿操作ORBX+番茄 几个常飞的机场

看着不到一半的显存占用和番茄的反射

太舒适了(当初何必呢)


2020-11-16_17-26-20-250.jpg
2020-11-16_17-24-2-312.jpg
2020-11-16_17-25-18-392.jpg
2020-11-16_17-26-40-543.jpg
2020-11-16_17-26-27-919.jpg
2020-11-16_17-26-44-811.jpg
2020-11-16_17-28-59-263.jpg
2020-11-16_17-29-11-586.jpg
2020-11-16_17-29-14-505.jpg
发表于 2020-11-16 17:37:37 | 显示全部楼层
正在下P5D的主程序的路过(doge)打算试试P5D

点评

还是老老实实得回P4D。。。。  发表于 2020-11-16 22:54
大佬大佬!  发表于 2020-11-16 22:32
显存没有11G不太建议尝试 我8G随随便便就炸了 只能调低纹理地形啥的 就很不爽  发表于 2020-11-16 18:57
回复 支持 反对

使用道具 举报

发表于 2020-11-16 18:19:08 | 显示全部楼层
我也是回4.5了
回复 支持 反对

使用道具 举报

发表于 2020-11-16 18:50:05 | 显示全部楼层
为啥不上XP11呢

点评

哦,我看好多人都飞XP11  发表于 2020-11-16 22:28
xp11早就买了在steam吃灰呢 操作不习惯 机模也没P3D那么成熟  发表于 2020-11-16 18:55
回复 支持 反对

使用道具 举报

发表于 2020-11-16 19:26:06 | 显示全部楼层
还是坚持P4D吧
回复 支持 反对

使用道具 举报

发表于 2020-11-16 20:39:16 | 显示全部楼层
我也是从V5回到v4了
回复 支持 反对

使用道具 举报

发表于 2020-11-16 20:48:37 | 显示全部楼层
我现在俩都装了,正在纠结,V5优化实在太香了
回复 支持 反对

使用道具 举报

发表于 2020-11-16 21:26:40 | 显示全部楼层
P5D回来的+1,炸显卡太难受了
回复 支持 反对

使用道具 举报

发表于 2020-11-16 22:04:06 | 显示全部楼层
2020插件机一上大家就可以连飞了
回复 支持 反对

使用道具 举报

发表于 2020-11-16 22:36:21 | 显示全部楼层
1456 发表于 2020-11-16 17:37
正在下P5D的主程序的路过(doge)打算试试P5D

我11G显存一样爆,自从升级5.1一趟完整的航线都没飞完过。等更新吧
回复 支持 反对

使用道具 举报

发表于 2020-11-16 23:11:26 | 显示全部楼层
10400f+1650能上V4 吗?
回复 支持 反对

使用道具 举报

发表于 2020-11-16 23:30:17 | 显示全部楼层
我觉得P5D没毛病来着……
回复 支持 反对

使用道具 举报

发表于 2020-11-17 10:13:11 | 显示全部楼层
FSX路过...
回复 支持 反对

使用道具 举报

发表于 2020-11-17 13:22:58 | 显示全部楼层
5.1那要体积云就得开HDR很烦
不过显存占用下降了不少,还是可以。回头把AS330打开中央油箱玩玩
回复 支持 反对

使用道具 举报

发表于 2020-11-17 13:46:20 | 显示全部楼层
一直在造V4 感觉V5出来有些还不太稳定
回复 支持 反对

使用道具 举报

发表于 2020-11-17 18:34:08 | 显示全部楼层
好久不见,大佬好
v4真的挺好的,有点后悔当时铲掉,现在又嫌麻烦不想装
回复 支持 反对

使用道具 举报

发表于 2020-11-17 19:45:14 | 显示全部楼层
我也是,折腾了半天V5又回到V4了,感觉还是V4飞着舒心。
回复 支持 反对

使用道具 举报

发表于 2020-11-18 00:24:20 | 显示全部楼层
1456 发表于 2020-11-16 17:37
正在下P5D的主程序的路过(doge)打算试试P5D

5.18  不行,对显卡要求高
回复 支持 反对

使用道具 举报

发表于 2020-11-18 00:24:53 | 显示全部楼层
5.18版本以下可以,我现在又下来了。
回复 支持 反对

使用道具 举报

发表于 2020-11-18 19:50:16 | 显示全部楼层
画质不错不错,我一路从v4退到了v3,,,感觉用PTA去飞画质也还行
回复 支持 反对

使用道具 举报

发表于 2020-11-18 20:54:14 | 显示全部楼层
第一张太棒
回复 支持 反对

使用道具 举报

发表于 7 天前 | 显示全部楼层
漂亮,学习
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

论坛公告上一条 /1 下一条

上个主题 下个主题 快速回复 返回列表
快速回复 返回顶部 返回列表